Automatic report incident: Webhooks
Incident Report for ChatShipper
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 06:50 CET
Investigating
Webhooks related services may present problems. Please continue to monitor this page for updates.
Posted Jan 19, 2021 - 05:41 CET
This incident affected: Chatshipper Webhooks Integrations.