Automatic report incident: User interface
Incident Report for Web1on1
Resolved
Programmed server restart
Posted Oct 21, 2020 - 06:34 CEST
Investigating
Some customer may be experiencing user interface misbehave or problems. Please continue to monitor this page for updates.
Posted Oct 21, 2020 - 06:00 CEST
This incident affected: Web1on1 Web Application.