Automatic report incident: User interface
Incident Report for Web1on1
Resolved
This incident has been resolved.
Posted Sep 13, 2020 - 12:22 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2020 - 11:32 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2020 - 10:36 CEST
Investigating
Some customer may be experiencing user interface misbehave or problems. Please continue to monitor this page for updates.
Posted Sep 13, 2020 - 09:01 CEST
This incident affected: Web1on1 Web Application.