Automatic report incident: Core service
Incident Report for ChatShipper
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 16:56 CET
Investigating
Most users/customer may be experiencing service problems. Please continue to monitor this page for updates.
Posted Jan 14, 2021 - 16:40 CET
This incident affected: ChatShipper API.